>

User Login

TipidPC.com is the largest online IT Community in the Philippines. Have something to sell or share? Sign up for an account now. It's absolutely free!

Forum Topic

Marikina TPC

  • Naks.ganyan style mo sir roy kaya sira din batt mo hehe
  • good day mga masters..

    question lang po regarding sa swithches. intermitent kasi internet connection namin ngayon dito sa office ang hinala ko eh yung 24port switchhub namin kasi pag naka direct naman na nakakabit sa modem/router eh okay naman pero once na nakakaconnect na dun sa hub papatay patay yung connection. pansin ko din even though tangal na lahat ng lan cable na nakakabit sa switch eh umiilaw pa din yung isang slot w/c is number 10 specifically. tsaka once na lagyan mo naman ng lan yung slot number 10 mawawala naman yung ilaw.

    any suggetions mga sir kung tama ba yung hinala ko.. balak ko na kasi magrequest for a new 24 ports switchub tnx ^_^
  • good day mga masters..

    question lang po regarding sa swithches. intermitent kasi internet connection namin ngayon dito sa office ang hinala ko eh yung 24port switchhub namin kasi pag naka direct naman na nakakabit sa modem/router eh okay naman pero once na nakakaconnect na dun sa hub papatay patay yung connection. pansin ko din even though tangal na lahat ng lan cable na nakakabit sa switch eh umiilaw pa din yung isang slot w/c is number 10 specifically. tsaka once na lagyan mo naman ng lan yung slot number 10 mawawala naman yung ilaw.

    any suggetions mga sir kung tama ba yung hinala ko.. balak ko na kasi magrequest for a new 24 ports switchub tnx ^_^


    ano brand model ng switch sir?
    kasama mo naman dyan si master balbas yakang yaka nya yan. ^_^
  • ano brand model ng switch sir?
    kasama mo naman dyan si master balbas yakang yaka nya yan. ^_^


    Linksys 24 Port Switch Hub

    magkalayo kami sir.. nasa marcos sya brookside ako ^_^
  • wala naman baluktot na pin sa slot nung #10? looks like may short circuit. kung may gamit ka, try mo desolder yung port or tuluyan mo na alisin. kung umiilaw pa din, yung susunod na electronicpart or chip na aalisin mo hanggang matanggal mo shorted part.
    kung nagmamadali ka, gamitan mo ng knife. putulin mo copper etch connections mismo na nag ko-connect sa #10 port. tutal sira naman

    -- edited by NetNCounter on Oct 09 2014, 01:42 PM
  • wala naman baluktot na pin sa slot nung #10? looks like may short circuit. kung may gamit ka, try mo desolder yung port or tuluyan mo na alisin. kung umiilaw pa din, yung susunod na electronicpart or chip na aalisin mo hanggang matanggal mo shorted part.
    kung nagmamadali ka, gamitan mo ng knife. putulin mo copper etch connections mismo na nag ko-connect sa #10 port. tutal sira naman


    ok na sir.. pinalitan ko na lang ng ibang Switch Hub hehe ^_^

    salamat po sa mga tumulong :D
  • mga sirs need help

    me pc friend ko amd dualcore bigla nagshutdown pc. ganito rin ang nangyari before ang ginawa namin is pinalitan ang thermal paste since mejo matagal na. nagwork naman and this second time nagshutdown uli. pinalitan uli namin thermal paste but hindi parin nagboot. no beeps on startup umiikot lang mga fans. no display bios din on startup. try ko tinanggal ram ddr3 and me error beeps ( i think 7 beeps ). napansin ko rin hindi umiinit heatsink. ram ba ang sira or mobo? di ko pa na try palitan psu.

    thank for the feedback
    blackwindow
  • Try
    to
    reset
    Cmos
    jumper
    setting
    on
    board...
  • na try ko na rin cmos reset sir not working parin. i think hiram muna ako ram baka ram ang culprit

Who's Online

919 active users within the last minute, 477 members, 442 guests.
Our newest member is lucykeitj
Click here to see online members.

Browse Items

More »

Search TipidPC


New Want to Buys

Active Items for Sale

Active Want to Buys