>

User Login

TipidPC.com is the largest online IT Community in the Philippines. Have something to sell or share? Sign up for an account now. It's absolutely free!

Forum Topic

my computer wont boot when usb is plugged in

  • guys can you help me on this,,i have ECS GF8200a, im using optical usb mouse,i noticed that my desktop wont boot if its plugged in, i bought a new optical mouse usb but it does not solved my problem, and i noticed if i inserted any usb drive before i turn it on it wont boot..now im using ps2 port mouse and keyboard to use my computer. and i think the problem is the usb port on my motherboard,, any kind of usb device id put on my computer the message says device not installed properly? i flashed my motherboard on the latest bios and still have this problem,can you guys please tell me what to do,,there is a setting on the ecs bios flasher before you flash but i dont know and im afraid what to do with that, i just simply open the rom and flash it nothing more. i dont have a money to buy a new motherboard..please help me guys.
    salamat po

    -- edited by balanong on Jul 03 2012, 12:43 PM
  • @balanong

    bro, pasok ka ng BIOS then disable mo yung USB boot options.
  • pre na configure ko na yung sa bios eh, na disable ko na sya,kaso it wont work pa din talaga,hindi ko tuloy ma transfer yung mga files ko sa usb.,,sakit na ng ulo ko..haha
  • same rin ba sa ibang USB ports?
    try updating your BIOS also.
  • opo lahat po tlaga ng ports, i updated my bios to the latest,, theres an option there sir but im afraid to click it, baka kasi magkalami ako, baka ma brick.
  • opo lahat po tlaga ng ports, i updated my bios to the latest,, theres an option there sir but im afraid to click it, baka kasi magkalami ako, baka ma brick.


    Wala naman option sa BIOS that can cause a brick IMHO.
    As long as hindi mo galawin yung CPU, Memory and voltages I don't see a chance to brick here.
  • theres an option there sir but im afraid to click it
    what option?
    check mo rin bro yung boot priorities. lagay mo USB sa pinakahuli.
  • As long as hindi mo galawin yung CPU, Memory and voltages I don't see a chance to brick here.

    or mag flash/update ng bios or mag OC. aside from that walang risk masyado
  • 1. When you say "it won't boot", does the computer:

    a. doesn't turn on at all?
    b. power up but has no display?
    c. completes the POST (power-on self test) but doesn't boot windows?
    d. none of the above

    2. Is this your motherboard? <click here for link>

    3. What is the brand/model/output of your PSU?

    -- edited by awakeruze on Jul 03 2012, 01:19 PM
  • nagawa mo ngang mag-flash ng bios e, natakot ka pa dyan sa bios option na yan. nakakaintriga yan a. hindi mu masabi-sabi kung anung option yan. hehe. check mo grounding ng motherboard. i-boot mo ung motherboard na nakalabas sa casing, away from any metallic stuff.
  • External Image

    e2 po yung sinasabi ko options sa flasher.
    i just click load rom and flash it.ganun lang.bka kasi may mga kelangan pang i click saflasher kaya lng natatakot ako.
  • Disable USB emulation
  • @awakeruze
    hanggang dun lang po sya sa nka lagay na black series,ganyan po yung motherboard ko.,tapos ayun na hanggang dun na lng hindi na tumutuloy pag me nakasaksak na usb..pero pag tinanggal yung usb ok na sya.pero sa desktop pag nag saksak ako ng usb.hindi sya gumagana may nag popopblock na message sa katabi nung date and time..im using raptor brand po 450watts, meron akong spare ng psu class a lang sya yung tinest ko ganun pa din po..
  • @engr_paul gnawa ko na po yung tanggalin lahat,,ngayun po wala po sa to sa case baka nga may mga metalic stuff na umikit pero, wala din ayaw din po,, may nabasa ako sa google same lang in kami ng problem,wala din makasagot kung ano gagawin..please hlp!!
  • @tipidsapc_valenzuela san po makikita yan? kung sa bios po yan nagawa ko na din po.
  • @balanong....

    bios issue yan...based sa experience ko...check for updated bios or old bios..version...
  • pag po nag plugged in ako ng any usb device sa any usb port lumalabas po na "usb device not recognized" eh natesting ko na po lahat ng port pero same message pa din.
  • try to reset the bios sir, then tignan mo kung ano mangyayari.
  • try a known working power supply. baka hirap na power supply mo. na experience ko dati sa pc ng client ko na pag may nakalagay sa usb port nagloloko ang pc. pinalitan ko ng psu, ok na.
  • @jamm54 panu po irereset yung bios? iflaflash?
  • gtgonzales nasubukan ko na eh,hiniram ko yung psu ng pinsan ko,ganun pa din,, well baka kelangan na talgang palitan yung mobo ko.
  • ah ok. nag-o-on sya pero di nagbo-boot pag may nakasaksak sa usb port. at kapag nasa windows na, usb device not recognized naman kapag nagsaksak sa usb. base sa mga cases sa net, ganyan ata talaga problem ng board na yan.
  • @balanong

    @jamm54 panu po irereset yung bios? iflaflash?


    look at your mobo manual how to reset your bios. or simply remove the cmos battery for 5 seconds then return it.
  • @jamm54 sir i did that too but i still get the same problem.
  • ah ok. nag-o-on sya pero di nagbo-boot pag may nakasaksak sa usb port. at kapag nasa windows na, usb device not recognized naman kapag nagsaksak sa usb. base sa mga cases sa net, ganyan ata talaga problem ng board na yan.


    oo nga po sir yung ibang ka parehas ko ng problem pinapalitan na lang nila,,well mkabili na lang ng bago.

    salamat po sa lahat ng sumagot!
  • @balanong

    ah ok, since papalitan mo rin lang, try mo lang tanggalin sa case yung mobo, then try mo iboot outside the case. baka may shorted lang yung case. pero kung ganun pa din, no choice but to replace the mobo.
  • Does the "USB device not recognized" error occur in all USB ports?

    If yes, this may be a problem with the GF8200 chipset => motherboard problem.

    It's also possible that there's not enough power to the USB ports, either due to the power supply, or the board itself.

    Can you check the manual if there's a setting in the BIOS or with jumpers regarding the using +5VSB to power the USB ports?
  • Our very old Epox 8RGA+ motherboard developed that problem before.

    When a USB mouse or probably some other USB device was inserted to the board during startup, the startup will fail (mag-hang sa POST). Need to disconnect the USB mouse first before it boots.

    I just disregarded and worked around this problem for some time.

    ~~~~~

    Some time later, the motherboard occasionally has random hangup. I checked the board and found bloated capacitors. I had the board re-capped by someone else (di pa ako marunong mag palit ng bloated caps ng sarili ko that time).

    After the board was re-capped, the hangup issue was gone.

    I then also noticed that the USB mouse on bootup problem was also gone. (kahit nakasaksak sa USB port during startup, it boots up successfully now).


    Nauna yung "USB device connected" causes boot failure problem, before nagkaroon ng "infrequent random hangup" board problem.

    So it looks like both issues are related -- and were caused by the motherboard's bloated capacitors. And both were solved by recapping the bloated caps.

    -- edited by dta on Jul 04 2012, 12:22 AM
  • guys thank you for all of your answers,, i must change now my motherboard, cause i did not find any solutions for this problem, i checked all the capacitors, cleaning the pcb board, changing the PSU but i still got the same problem. thanks for your time for answering guys!

Who's Online

1062 active users within the last minute, 577 members, 485 guests.
Our newest member is edigynhz
Click here to see online members.

Browse Items

More »

Search TipidPC


New Items for Sale

New Want to Buys

Active Items for Sale

Active Want to Buys